スタイルの変更ができなくなった

アップデートを適当にやったせいなのか、「デザイン」-「スタイル」でのスタイルの変更時にスクリプトエラーが出るようになった。 画像とかは切り替わるのだが、カラムの配置変更ができなくなっているようだ。 むむむむむ。 ログを見ると以下のアクセスで500エラーになっている。

1
POST /mt/mt.cgi?.r=0.11949529833798522 HTTP/1.1

「.r」の数値はほかにも色々。 結局POSTの中身が問題なのか。 ただ、エラーがダイアログで出てくるので、デバッグ情報を仕込んだとしても、そこから原因を探求するのはなかなか面倒そうだ。 と、いきなり弱気。 とりあえず、クリーンインストールして試してみたいね。

Comments

comments powered by Disqus