新しい MacBook Pro を買った

これまでアップデートしてきた結果、時々、コマンドラインツールが無い、とか言われるようになったのですが、その生活ともオサラバです。

新しいマシンでこれまでどおりのことをするのは、簡単になったとはいえ、それなりに面倒なものです。 それはそれで楽しみもあるので良いのですが。

ただ、困ったことに、このブログを作っているリポジトリをインストールすることが出来ない事がわかりました。 正確に言うと、このブログを書いているリポジトリで npm install がエラーで止まってしまうので、このサイトを編集したりすることができなくなる、ということがわかりました。

Node14.16.1 で固定して使用していたのですが、それも新しいマシンには入らず。(インストール中に画面が止まって、しばらく待ちましたが進捗がないので諦めました)

色々とありましたが、それなりに快適だったのでちょっと残念です。 何かしら移行手段を考えないとなぁ、という感じです。

Comments

comments powered by Disqus